返回首页

经典配置Cisco设备Vlan

时间:2006-10-27 来源: 作者: 点击:
Catalyst 5000 参数 源码: 实验命令 clear ip permit clear ip route clear vlan clear vtp debug ip packet ping set interface sc0 set ip permit set ip route set vlan set vtp show cam show config show flash show interface show ip permit show ip route show
  
  Catalyst 5000 参数
  源码:
  实验命令
  clear ip permit
  clear ip route
  clear vlan
  clear vtp
  debug ip packet
  ping
  set interface sc0
  set ip permit
  set ip route
  set vlan
  set vtp
  show cam
  show config
  show flash
  show interface
  show ip permit
  show ip route
  show log
  show mac
  show module
  show port
  show system
  show users
  show version
  show vlan
  show vtp
  telnet
  配置说明
  1.R1
  2.R2
  3.R3
  4.R4
  5.R5
  6.R6
  7.CAT5K
  R1
  Current configuration:
  !
  version 11.2
  no service password-encryption
  !
  hostname r1
  !
  enable password cisco
  !
  !
  !
  interface Ethernet0
  ip address 130.10.7.1 255.255.255.0
  no ip directed-broadcast
  no ip mroute-cache
  !
  interface Serial0
  ip address 130.10.1.1 255.255.255.0
  encapsulation frame-relay
  ip ospf network point-to-multipoint
  !
  interface Serial1
  ip address 130.10.4.1 255.255.255.0
  clockrate 2000000
  !
  interface BRI0
  no ip address
  no ip directed-broadcast
  no ip mroute-cache
  shutdown
  !
  router ospf 10
  redistribute connected subnets
  network 130.10.1.0 0.0.0.255 area 0
  network 130.10.4.0 0.0.0.255 area 1
  network 130.10.7.0 0.0.0.255 area 2
  !
  no ip classless
  !
  !
  line con 0
  line aux 0
  line vty 0 4
  password cisco
  login
  !
  end
  R2
  Current configuration:
  !
  version 11.2
  no service password-encryption
  no service udp-small-servers
  no service tcp-small-servers
  !
  hostname R2
  !
  enable password cisco
  !
  !
  !
  interface Serial0
  ip address 130.10.4.2 255.255.255.0
  no fair-queue
  !
  interface Serial1
  no ip address
  shutdown
  !
  interface TokenRing0
  ip address 130.10.5.2 255.255.255.0
  ring-speed 16
  !
  router ospf 20
  network 130.10.5.0 0.0.0.255 area 1
  network 130.10.4.0 0.0.0.255 area 1
  !
  no ip classless
  !
  !
  line con 0
  line aux 0
  line vty 0 4
  password cisco
  login
  !
  end
  R3
  Current configuration:
  !
  version 11.2
  no service password-encryption
  no service udp-small-servers
  no service tcp-small-servers
  !
  hostname R3
  !
  enable password cisco
  !
  !
  !
  interface Serial0
  no ip address
  shutdown
  no fair-queue
  !
  interface Serial1
  no ip address
  shutdown
  !
  interface TokenRing0
  ip address 130.10.5.3 255.255.255.0
  ring-speed 16
  !
  interface TokenRing1
  ip address 130.10.6.3 255.255.255.0
  ring-speed 16
  !
  router ospf 30
  redistribute connected subnets
  network 130.10.5.0 0.0.0.255 area 1
  !
  no ip classless
  !
  !
  line con 0
  line aux 0
  line vty 0 4
  password cisco
  login
  !
  end
  
  R5
  Current configuration:
  !
  version 11.2
  no service password-encryption
  no service udp-small-servers
  no service tcp-small-servers
  !
  hostname R5
  !
  enable password cisco
  !
  !
  !
  interface Ethernet0
  ip address 130.10.3.5 255.255.255.0
  no ip directed-broadcast
  no ip route-cache
  no ip mroute-cache
  no mop enabled
  !
  interface Serial0
  ip address 130.10.1.5 255.255.255.0
  encapsulation frame-relay
  ip ospf network point-to-multipoint
  frame-relay map ip 130.10.1.1 100 broadcast
  frame-relay map ip 130.10.1.6 100 broadcast
  !
  interface Serial1
  no ip address
  shutdown
  !
  router ospf 50
  redistribute connected subnets
  network 130.10.1.0 0.0.0.255 area 0
  network 130.10.3.0 0.0.0.255 area 2
  !
  no ip classless
  !
  !
  line con 0
  line aux 0
  line vty 0 4
  password cisco
  login
  !
  end
  
  R6
  Current configuration:
  !
  version 11.2
  no service password-encryption
  !
  hostname R6
  !
  enable password cisco
  !
  !
  !
  interface Serial0
  ip address 130.10.1.6 255.255.255.0
  encapsulation frame-relay
  ip ospf network point-to-multipoint
  frame-relay map ip 130.10.1.1 110 broadcast
  frame-relay map ip 130.10.1.5 110 broadcast
  !
  interface Serial1
  no ip address
  no ip mroute-cache
  shutdown
  !
  interface TokenRing0
  ip address 130.10.2.6 255.255.255.0
  ring-speed 16
  !
  interface BRI0
  no ip address
  shutdown
  !
  router ospf 60
  redistribute connected subnets
  network 130.10.1.0 0.0.0.255 area 0
  !
  no ip classless
  !
  !
  line con 0
  line aux 0
  line vty 0 4
  password cisco
  login
  !
  end
  CAT5K
  begin
  set password $1$0o8Z$GDCVUXu2Kn3mgBDKwF00h1
  set enablepass $1$0o8Z$GDCVUXu2Kn3mgBDKwF00h1
  set prompt Cat5k>
  set length 24 default
  set logout 20
  set banner motd ^C^C
  !
  #system
  set system baud 9600
  set system modem disable
  set system name
  set system location
  set system contact
  !
  #snmp
  set snmp community read-only public
  set snmp community read-write private
  set snmp community read-write-all secret
  set snmp rmon disable
  set snmp trap disable module
  set snmp trap disable chassis
  set snmp trap disable bridge
  set snmp trap disable repeater
  set snmp trap disable vtp
  set snmp trap disable auth
  set snmp trap disable ippermit
  set snmp trap disable vmps
  set snmp trap disable entity
  set snmp trap disable config
  set snmp trap disable stpx
  !
  #ip
  set interface sc0 2 130.10.7.100 255.255.255.0 130.10.7.255
  
  set interface sc0 up
  set interface sl0 0.0.0.0 0.0.0.0
  set interface sl0 up
  set arp agingtime 1200
  set ip redirect enable
  set ip unreachable enable
  set ip fragmentation enable
  set ip route 0.0.0.0 130.10.7.1 1
  set ip alias default 0.0.0.0
  !
  #Command alias
  !
  #vmps
  set vmps server retry 3
  set vmps server reconfirminterval 60
  set vmps tftpserver 0.0.0.0 vmps-config-database.1
  set vmps state disable
  
  !
  #dns
  set ip dns disable
  !
  #tacacs+
  set tacacs attempts 3
  set tacacs directedrequest disable
  set tacacs timeout 5
  set authentication login tacacs disable
  set authentication login local enable
  set authentication enable tacacs disable
  set authentication enable local enable
  !
  #bridge
  set bridge ipx snaptoether 8023raw
  set bridge ipx 8022toether 8023
  set bridge ipx 8023rawtof
------分隔线----------------------------
顶一下
(0)
0%
踩一下
(0)
0%
------分隔线----------------------------
最新评论 查看所有评论
发表评论 查看所有评论
请自觉遵守互联网相关的政策法规,严禁发布色情、暴力、反动的言论。
评价:
表情:
用户名: 密码: 验证码:
推荐内容