搜索

搜索 ipsec 的结果


ipsec与NAT共存

现在,网络安全和网络地址转换的应用已经十分广泛。单就其中任何一种技术来说,都是很不错的。如何将两个好技术共用但又使它们相安无事,是很多人正在思考的问题。 网络安全ipsec(IP Security)和网络地址转换NAT(Net Address Translation)应用已经十分广泛了,但是要使...

http://www.cnpaf.net/Class/NAT/200809/22986.html

RFC 4494 - The AES-CMAC-96 Alg

NetworkWorkingGroup JH.Song RequestforComments:4494R.Poovendran Category:StandardsTrackUniversityofWashington J.Lee SamsungElectronics June2006 TheAES-CMAC-96AlgorithmandItsUsewithipsec StatusofThisMemo ThisdocumentspecifiesanInternetstandardstrackpr...

http://www.cnpaf.net/Class/Rfcen/200611/18587.html

配置 ipsec - 路

这个文档说明了在路由器和思科防火墙之间的ipsec配置。在总部和分公司之间的流量使用的是私有IP地址,当分公司的局域网用户访问互联网时,需要进行地址转换。 网络拓扑 screen.width-333)this.width=screen.width-333" border=0 twffan="done"> 配置 定义去路由器的流...

http://www.cnpaf.net/Class/firewall/200611/18399.html

RFC 4308 - Cryptographic Suite

NetworkWorkingGroupP.Hoffman RequestforComments:4308VPNConsortium Category:StandardsTrackDecember2005 CryptographicSuitesforipsec StatusofThisMemo ThisdocumentspecifiesanInternetstandardstrackprotocolforthe Internetcommunity,andrequestsdiscussionands...

http://www.cnpaf.net/Class/Rfcen/200611/18301.html

RFC 4304 - Extended Sequence N

NetworkWorkingGroup S.Kent RequestforComments:4304BBNTechnologies Category:StandardsTrack December2005 ExtendedSequenceNumber(ESN)Addendumto ipsecDomainofInterpretation(DOI) forInternetSecurityAssociation andKeyManagementProtocol(ISAKMP) StatusofThis...

http://www.cnpaf.net/Class/Rfcen/200611/18297.html

RFC 4196 - The SEED Cipher Alg

NetworkWorkingGroupH.J.Lee RequestforComments:4196J.H.Yoon Category:StandardsTrack S.L.Lee J.I.Lee KISA October2005 TheSEEDCipherAlgorithmandItsUsewithipsec StatusofThisMemo ThisdocumentspecifiesanInternetstandardstrackprotocolforthe Internetcommunit...

http://www.cnpaf.net/Class/Rfcen/200611/18064.html

RFC 4106 - The Use of Galois/C

NetworkWorkingGroup J.Viega RequestforComments:4106 SecureSoftware,Inc. Category:StandardsTrack D.McGrew CiscoSystems,Inc. June2005 TheUseofGalois/CounterMode(GCM) inipsecEncapsulatingSecurityPayload(ESP) StatusofThisMemo ThisdocumentspecifiesanInter...

http://www.cnpaf.net/Class/Rfcen/200610/16896.html

RFC 4025 - A Method for Storin

NetworkWorkingGroupM.Richardson RequestforComments:4025SSW Category:StandardsTrackFebruary2005 AMethodforStoringipsecKeyingMaterialinDNS StatusofThisMemo ThisdocumentspecifiesanInternetstandardstrackprotocolforthe Internetcommunity,andrequestsdiscuss...

http://www.cnpaf.net/Class/Rfcen/200610/16816.html

RFC 3948 - UDP Encapsulation o

NetworkWorkingGroup A.Huttunen RequestforComments:3948F-SecureCorporation Category:StandardsTrack B.Swander Microsoft V.Volpe CiscoSystems L.DiBurro NortelNetworks M.Stenberg January2005 UDPEncapsulationofipsecESPPackets StatusofthisMemo Thisdocument...

http://www.cnpaf.net/Class/Rfcen/200610/16742.html

RFC 3884 - Use of ipsec Transp

NetworkWorkingGroupJ.Touch RequestforComments:3884ISI Category:Informational L.Eggert NEC Y.Wang ISI September2004 UseofipsecTransportModeforDynamicRouting StatusofthisMemo ThismemoprovidesinformationfortheInternetcommunity.Itdoes notspecifyanInterne...

http://www.cnpaf.net/Class/Rfcen/200610/16680.html

相关搜索: