返回首页

一个EIGRP特殊配置的例子

时间:2005-01-14 来源: 作者: 点击:
注意:network static 语句。 在其它运行EIGRP的路由器上可以看到static路由。 这也是一个实际DDN网络配置 什么原因大家慢慢想吧 Route3640#sh run Building configuration... Current configuration : 1688 bytes ! version 12.2 service timestamps debug uptime serv
  注意:network & static 语句。

在其它运行EIGRP的路由器上可以看到static路由。
这也是一个实际DDN网络配置
什么原因大家慢慢想吧
Route3640#sh run
Building configuration...

Current configuration : 1688 bytes
!
version 12.2
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname Route3640
!
enable secret 5 $1$4.6g$WT.QXpa/TI5yJ9Q9JQoyO0
enable password rmon123
!
ip subnet-zero
!
!
!
ip audit notify log
ip audit po max-events 100
ip ssh time-out 120
ip ssh authentication-retries 3
!
call rsvp-sync
!
!
interface FastEthernet0/0
ip address 192.168.11.247 255.255.0.0
ip access-group 1 in
no ip mroute-cache
speed auto
half-duplex
no mop enabled
!
interface Serial0/0
description Connect to Beijing
bandwidth 1984
ip address 172.196.1.54 255.255.255.252
ip summary-address eigrp 1 192.168.0.0 255.255.0.0 5
no ip mroute-cache
no fair-queue
!
interface FastEthernet0/1
no ip address
no ip mroute-cache
shutdown
duplex auto
speed auto
!
interface Serial0/1
description Connect to office1
ip address 172.196.1.33 255.255.255.252
no ip mroute-cache
no fair-queue
!
interface Serial0/2
description Connect to office2
ip address 172.196.1.233 255.255.255.252
no ip mroute-cache
no fair-queue
!
interface Serial0/3
no ip address
no ip mroute-cache
shutdown
clockrate 2000000
!
router eigrp 1
variance 32
network 100.0.0.0
network 192.168.0.0
network 172.196.0.0
auto-summary
no eigrp log-neighbor-changes
!
no ip classless
ip route 100.32.0.0 255.255.0.0 Serial0/1
ip route 100.99.0.0 255.255.0.0 Serial0/2
no ip http server
!
dial-peer cor custom
!
line con 0
line aux 0
line vty 0 4
password password1
login
!
end
------分隔线----------------------------
顶一下
(0)
0%
踩一下
(1)
100%
------分隔线----------------------------
最新评论 查看所有评论
发表评论 查看所有评论
请自觉遵守互联网相关的政策法规,严禁发布色情、暴力、反动的言论。
评价:
表情:
用户名: 密码: 验证码:
推荐内容