Linux Kernel本地拒绝服务漏洞

时间:2006-02-25 来源: 作者: 点击:
受影响系统: Linux kernel 不受影响系统: Linux kernel 2.6.12.5 详细描述: Linux Kernel是开放源码操作系统Linux所使用的内核。 Linux Kernel的zlib例程的inflate.c中存在漏洞。如果用户打开了特制的压缩文件的话,就可能导致kernel崩溃。 厂商补丁: Linux -----
    受影响系统:

  Linux kernel < 2.6.12.5

  不受影响系统:

  Linux kernel 2.6.12.5

  详细描述:

  Linux Kernel是开放源码操作系统Linux所使用的内核。

  Linux Kernel的zlib例程的inflate.c中存在漏洞。如果用户打开了特制的压缩文件的话,就可能导致kernel崩溃。

  厂商补丁:

  Linux

  -----

  目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:

  * Linux linux-2.6.12.5.tar.gz

  http://www.kernel.org/pub/linux/kernel/v2.6/linux-2.6.12.5.tar.gz

  RedHat

  ------

  RedHat已经为此发布了一个安全公告(RHSA-2006:0101-01)以及相应补丁:

  RHSA-2006:0101-01:Important: kernel security update

  链接:http://lwn.net/Alerts/168077/?format=printable

  S.u.S.E.

  --------

  S.u.S.E.已经为此发布了一个安全公告(SUSE-SA:2005:050)以及相应补丁:

  SUSE-SA:2005:050:kernel multiple security problems

  链接:http://www.novell.com/linux/security/advisories/2005_50_kernel.html
------分隔线----------------------------
顶一下
(0)
0%
踩一下
(0)
0%
------分隔线----------------------------
最新评论 查看所有评论
发表评论 查看所有评论
请自觉遵守互联网相关的政策法规,严禁发布色情、暴力、反动的言论。
评价:
表情:
用户名: 密码: 验证码:
推荐内容